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CHAPTER II 

LITERATURE REVIEW 

 

This chapter discusses about definition of design, recipe book, steps of 

designing recipe book, spinach, function of spinach, types of spinach, and rissoles. 

2.1 Definition of Design 

According to Ladjamudin (2005), design is stage has a goal to design a 

new system that can solve the problems facing the company obtained from 

alternative election system. Furthermore, Kusrini (2007), the design is a process 

the development of a new system specification based on the recommendation 

system analysis. It other word, design is a process to create and design a new 

system. 

While, Maretta (2012), Design recipe book is the art of incorporating the 

content, style, format, design, and sequence of the various components and 

elements of a book into a coherent whole and there are 4 steps how to design a 

recipe book: 

1. Start Your Book. Choose from hard back or spiral bound books. 

2. Add Recipes and Photos. Use our web designer to make your book. 

3. Customize Each Page of Your Book. Personalize your cover page, add a 

dedication. 

4. Publish And Order. Order as many as you want no minimums. 

 

2.2 Recipe Book 

Yosi (2015), a recipe book is an arrangement of instructions or algorithm 

that shows how to make a dish. Recipe book is also generally used for people to 

learn a lot about cooking, especially with the variations of new and tasty dishes. 

This recipe book is very helpful all the people who are just learning or try to cook.  
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Sample of Recipe Book: 

        

  Figure 1: Source: Tuti Tresnawati. buku resep kreasi rissole, Jakarta: Dapur Nulekker, 2016. 

 

2.2.1 Procedures of Designing Recipe Book 

 Fussell (2014) stated that there are some procedures in designing a recipe 

book. The tools and materials of designing a recipe book are: 

a. Computer for design 

b. Application design like photoshop 

c. Printer 

d. Internet access 

e. Paper 

f. Pencil 

g. Ruler 

h. Stapler 

The following is the steps to design a recipe book: 

1. Setting Up the Layout of the Document 

open photoshop and select file > New. Under page size select custom from 

the drop down menu to open the custom page size window. Under name 

type ”Cover” and set width to 29,7 cm and Height to 21 cm. Click Add, 

and then OK.  
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2. Selecting Fonts for Use In Your Layouts 

The write use Wide Latin font 18 and set the Top Margin to 18 

mm, Bottom Margin to 23 mm, Inside Margin to 21.5 mm and Outside 

Margin to 15.5 mm. Set the Bleed to 3 mm, but keep the Inside value at 0 

mm. Click OK. 

 

3. Setting Up a Master for Your Book 

Ensure the Pages panel is open by going to Window > Pages. You will see 

that an A-Master consisting of two pages combined as a spread has been 

automatically added in Photoshop. 

4. Creating a Striking Opening Page 

Double-click the page icon for Page 1 to bring up the page on screen. Use 

the Rectangle Frame Tool (F) to create a large frame, extending across the 

whole page, up to the bleeds. Set the Fill of the Frame to [Paper]. For 

some of the pages, we can use images set against a white or pale 

background to provide contrast and allow shots of simple ingredients to 

really stand out. You can use the Levels filter in Photoshop to increase the 

white in a given photo before placing the image in Photoshop. 

 

5. Designing a Vibrant Introductory Spread 

Double-click on the page icon for Page 3 in the Pages panel top bring the 

page up on screen. Use the Type Tool (T) to create a new frame 133 

mm in Width and 48 mm in Height. Type text for a header, ‘The 

Importance (paragraph break) of Ingredients’   

Insert a short introductory paragraph after another break, here I’ve used 

‘Try to use organically sourced, fresh ingredients in your cooking. 

(paragraph break) You will taste the difference!’. 

 

6. Creating a High-Contrast Recipe Spread 

Double-click the Page 4-5 icons to bring up the spread. Go to View > Fit 

Spread in Window. Introduce some vertical guidelines onto Page 4 to 
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allow us to create evenly sized columns. Drag a guideline to 130 mm, a 

second to 76 mm, and a third to 69 mm. 

 

7. Designing an Engaging Method Spread 

Double-click on the Page 6 page icon in the Pages panel to bring it up on 

screen. From the top ruler drag a horizontal guideline down to 122 mm. 

From the left-hand ruler drag a vertical guideline to 86 mm. Use the 

Rectangle Frame Tool (F) to create a frame that fits within the bottom-left 

corner of Page 6, the boundaries of which you’ve created with the 

guidelines. Extend it to the edges of the bleed. 

 

8. Putting Together a Mouth-Watering Final Page 

Now that you’ve ‘done the cooking’ you want to see the beautiful results! 

We’ve used a simple white with bright colour palette for the pages so far. 

For contrast we’re going to create a dark, moody page for the finished 

recipe shot. Double-click the Pages 8-9 page icons to bring the spread up 

on the page. Use the Rectangle Frame Tool (F) to create a frame that 

extends across the whole spread, reaching up to the edge of the bleed on 

all sides. Go to File > Place and select an image with a dark background. It 

doesn’t have to be black, but something which will contrast well against a 

paler text. Click Open. 

 

9. Preparing Your Book for Print or Digital 

The aim of this tutorial has been to show you some ways of creating 

striking, contemporary and minimal layouts for a cookery book. You can 

use the ideas presented here to create your own exciting layouts. Once you 

have put together your whole book, you may want to export this as 

an Interactive PDF for sharing online (go to File > Export > and 

select Adobe PDF (Interactive) from the Format menu; and 

select Spreads from the subsequent menu). Alternatively, you can create a 

print book by going to File > Export > and selecting Adobe PDF 

(Print) from the drop-down menu. Select Press Quality from the Adobe 
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PDF Preset drop-down menu, and check All Printer’s Marks from 

the Marks and Bleeds menu. 

2.3 Spinach 

 Spinach is a kind of green leafy vegetables or red. Soft-stemmed spinach 

and can be consumed. Spinach has a rounded shape leaves and stems long 

enough. Spinach is mostly found in marshes or planted in moist soil. Spinach 

consists of several types. Variety is the famous spinach spinach spinach green and 

red. Spinach including vegetables recommended by scientists as having a high 

iron content. Spinach is not too bitter, so it's great for your baby consumed. 

Spinach is commonly marketed under the condition it was in the form of bonding. 

Spinach can be used for various culinary preparations, both complementary menu 

of rice and a side dish or as a snack. (Kusumawati, 2015). 

2.3.1 Advantages of Spinach 

Spinach is famous for its high iron content. Therefore, spinach is very 

good for the formation of red blood cells in the body. Spinach is also high in 

vitamins such as vitamin C intake enough spinach can help your body's immune 

system and relieve heartburn symptoms. However, the spinach has a relatively 

high content of purines and can trigger an increase in uric acid in the joints. 

Recommended for gout sufferers in order to reduce the intake of spinach. 

(Kusumawati, 2015). 

2.3.2 Types of Spinach 

The types of spinach are distinguished by the color and shape of the tree 

and its characteristics. In Indonesia is very suitable for spinach plants, spinach 

plants have a sense of pleasure and high in the content of essential nutrients in it. 

In Indonesia there are many types of spinach commonly flourish in the yard of the 

house. Spinach also has a different function of each type, here are 4 types of 

spinach are often encountered in Indonesia. (Kusumawati, 2015). 
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1. Bayam Petik / Bayam Kakap (A. hybridus) 

Bayam Petik wildly grown in the countryside, this type of spinach is usually 

only in the leaves only. This type of spinach has thicker and bigger leaves than 

the usual spinach in the market. Bayam Petik is usually used for vegetables 

also pan-fried and some even make it as spinach chips. 

 

 

 

 

 

 

 

Figure 2: bayam petik 

 

2. Bayam Cabut (A. tricolor) 

This spinach is usually harvested in a way removed and then sold to the market, 

the stem is quite soft because when it is small this spinach has been harvested, 

usually the maximum planted the longest until the age of 25 days. 

 

 

 

 

 

Figure 3: bayam cabut 

3. Bayam Duri (A. spinosus L.) 

This spinach resembles a spinach but is thinner and has a slightly pointed leaf, at 

the base and branches of thorns. Spinach is usually used as an alternative 
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medicine, powerful to overcome fever, eczema, ulcers, tuberculosis, sore throat 

and more. 

 

 

 

 

 

 

Figure 4: bayam duri 

 4. Bayam Itik (A. blitum) 

This type of spinach has small leaves and more subtle. Characteristic of this 

spinach has a smaller leaves than spinach pull, leaves of this plant has a difference 

with the reddish color on the hands and on the edge of the green leaf. As well as 

red spinach Red spinach is very different from other spinach because this spinach 

has a red color on the leaves to the stem. 

 

 

 

 

Figure 5: bayam itik 

2.3.3 The Benefits of Spinach for Health 

Spinach is a popular vegetable in Indonesia, green leafy vegetables are 

rich in vitamins and iron contained therein. The many benefits of spinach are the 

reasons for this vegetable in the human diet. Here is the reason why we should 

include spinach in your diet. There are 10 benefits that a human body gets when 

consuming spinach: 

 

1. Helps to lose weight 

Spinach is a vegetable that is rich in nutrients such as vitamin C and iron, 

high in fiber so increase metabolism and spinach also helps burn calories so it will 

be very good to support your diet program. 
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2. Improve the quality of sperm 

Have normal sperm count and healthy, this is very important because 

without it will be difficult to get offspring. Spinach is a green vegetable rich in 

folic acid, iron, zinc and antioxidants - all of which make healthy sperm and 

become a champion swimmer. 

3. Heart health 

Spinach has a good antioxidant content, vitamins, omega 3 fatty acids and 

folic acid is good for the heart. Nutrition from spinach will increase blood flow in 

the body and prevent arteries covered by bad cholesterol. Eat spinach can reduce 

your chances of getting a heart attack. 

4. Beneficial for diabetics 

Spinach has a very low glycemic index, which makes it an excellent 

choice for diabetics as it helps stabilize blood glucose levels. This is good for 

preventing diabetes as well by preventing the dysfunction of beta cells that 

produce insulin. 

5. Can help cure constipation 

The content of spinach rich in fiber can help you in curing constipation. 

Spinach will also help cleanse, rebuild and renew your digestive tract. If you have 

severe cases of constipation, you can try drinking 100ml of spinach juice mixed 

with the same amount of water. 

6. Maintain the beauty of the skin 

Antioxidants found in spinach can prevent wrinkles and signs of aging. 

Spinach also helps dispel toxins, and strengthens your skin tissue to give skin a 

beautiful glow. 

7. Provide benefits of whiter teeth 

Spinach contains calcium to strengthen bones and teeth also have abrasive 

qualities that help in removing stains. In addition, spinach can increase the 

production of saliva that neutralizes the harmful acids in the mouth. 

8. Helps prevent cancer 
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Diets rich in kaempferol flavonoids, spinach coincidence is rich in this 

content so that diligently consume spinach can reduce the risk of ovarian cancer 

by 40% in women. Also the content of spinach such as chlorophyll, carotenoids, 

omega-3 fatty acids and micronutrients such as vitamins, minerals and 

antioxidants against tumor formation and reduce the number of cancer molecules. 

9. Helps prevent brain damage 

As we get older our brains are declining. Antioxidants present in spinach 

can protect the brain from free radical damage caused due to aging. 

10. Beneficial great for eye health 

Two antioxidants present in spinach, called Lutein and Zeaxanthin have a 

great role for eye health, preventing diseases such as cataracts and age-related 

macular degeneration. With the many benefits of spinach shows that spinach is an 

important item to include in the diet to get a healthy body. 

 

2.4 Rissoles 

Rissole is the name of food that is familiar in Indonesia because many of 

the people who make this delicious food. However, it turns out there are also 

people who are unaware or do not know the name of this one food. So on this 

occasion, we will discuss a bit What is the risoles and the origins of risoles food. 

Risoles derived from the Dutch language which means pastries containing 

meat, usually minced meat, and vegetables wrapped in omelette, and fried after 

coated panir and chicken egg whisk. Two types of risoles known in Indonesia are 

vegetable risoles mixed with stir-fried meat, and risoles containing ragout. This 

rectangular cake shape is like an envelope. Triangular-shaped Risoles generally 

contain ragout. 

This dish can also be roasted in the oven, and served as a hors-d'oeuvre or 

light entrée. Small sized risoles can be used as decoration for dishes of large 

chunks of poultry or beef meat. Risoles can be eaten with aqueous bean sauce, 

bottled sauce, or cayenne pepper. 
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The contents of risoles can be chicken, beef, fish meat, shrimp, button 

mushrooms, carrots, potatoes, or beans. The omelet is made from a mixture of 

wheat flour, egg yolks, butter (margarine), and water or milk, (Hashfi, 2016). 

Risoles used to be called roinsolles, became known in the 13th century. At 

that time, the food was just a fried pancake in a frying pan using butter or beef fat. 

Year by years, these foods are filled with minced meat. In French culinary terms, 

the rissoles means to make chocolate. A risoles are always wrapped by bubble 

pastries or the like, usually fried, but sometimes baked in the oven. The flavor of 

the risoles can be salty or sweet. Sweet taste is obtained by sprinkling it with 

refined sugar and complete it with a fruit sauce, (Hashfi, 2016). 


